Ultimate Tinymce Pro users - Please check the new section below titled WP Edit Pro. Lot's of new, exciting changes coming our way!!
Check out the NEW Ultimate Tinymce WIKI site.

Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Conflict - WP Jump Menu
05-31-2013, 09:01 AM
Post: #1
Exclamation Conflict - WP Jump Menu
UTMCE has a conflict with the WP Jump Menu plugin. The conflict occurs when activating UTMCE. The small window which pops up to introduce your plugin and offers the tour, appears across the top left of the window, cannot be moved or closed and does not display the "begin tour" button.

Deactivating UTMCE and WP Jump Menu, then reactivating UTMCE produces the expected behavior from UTMCE, allowing the window to be closed. WP Jump Menu can then be reactivated and things appear to function normally.
Find all posts by this user
Quote this message in a reply
05-31-2013, 12:02 PM
Post: #2
RE: Conflict - WP Jump Menu
Thank you very much!

I will download the "WP Jump Menu" plugin, and see what they are doing... and why it is causing interference.

Thank you!
Visit this user's website Find all posts by this user
Quote this message in a reply
05-31-2013, 12:03 PM
Post: #3
RE: Conflict - WP Jump Menu
No need to thank me, I appreciate all of your hard work a great deal!
Find all posts by this user
Quote this message in a reply
05-31-2013, 12:29 PM (This post was last modified: 05-31-2013 12:51 PM by Josh.)
Post: #4
RE: Conflict - WP Jump Menu
Thanks Smile

Okay... I have found a few issues with the WP Jump Menu plugin. Most notable, are the warnings I receive when attempting to activate the plugin with no other plugins activated. I am attaching a screenshot for reference.

This is a problem. It means the functions and hooks being used, are not being fired at the appropriate times. I can't comment too much on his code without going through it diligently... but I do see a few "problem areas".

I have contacted the developer, and mentioned these warnings:
http://wordpress.org/support/topic/plugi...st-4257121

My advice would be to follow-up with him.. and begin by addressing these warnings that get generated upon plugin activation.

EDIT: Just to note, I also found this support thread on his plugin, which confirms suspicions about incorrectly loading jquery:
http://wordpress.org/support/topic/add-j...?replies=4


Attached File(s) Thumbnail(s)
   
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)